Operation must use an able query.

When you run an query (select, insert or update) against an access database you get this error message: 

Operation must use an updateable query.

 

If you get this error, please contact support and have us verify your permissions to the database.

Add Feedback